Electra -00 naksuu, ei starttaa.

Sähköt, elektroniikka, valot, vilkut, hälytin, mittarit (myös mekaaniset)

Valvojat: Pertti, pressa

RUF
Viestit: 30
Liittynyt: 17:27 16.08.2012.

Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja RUF » 18:58 19.07.2015.

Matkalehmä oikuttelee, laite on jokseenkin uusi tuttavuus itselle.

Äärimmäisen satunnaisesti heittäytyy sille päälle, että startti naksuu, mutta ei kytkeydy. Akun varaustaso 12.77v. levossa. Mopo on kaasaripeli.

Mopon oma latauksenmittari sanoo latauksen olevan +14v.

Ei kai tässä muuta kuin johtojen ja liitosten kimppuun hyökätä.

OT: Onko kukaan foorumilaisista asentanut Electraan Arnott:in ilmajousisarjaa kompuralla. Ajelen niin vaihtelevilla kuormilla, että tuo sarja puolustaisi paikkaansa kovasti.

Avatar
Pave.
Viestit: 1218
Liittynyt: 19:08 05.10.2012.
Paikkakunta: Multian ja Kolhon puolivälissä

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja Pave. » 20:20 19.07.2015.

Solenoidi vialta kuulostaisi........ eli solenoidi ei anna startille virtaa....
R.I.P Jaska - Motoristi
Romu on rautaa ja rauta on romua - romurautaa!
"Asiantuntija"lausuntoja kalliilla, takuuta ei anneta!

Avatar
UrpoTJ
Viestit: 992
Liittynyt: 21:14 14.11.2010.
Paikkakunta: Tampere
Viesti:

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja UrpoTJ » 22:30 19.07.2015.

Minkähän laista naksumista kuuluu, onko hiljaista eli se vaan se rele (Softailissa penkin alla sulakkeiden vieressä) joka antaa solenoidille virran vai solenoidin kovempaa naksumista.
Kysyn siksi vaan että kaksi viikkoa sitten ei pyörä välillä startannut, rele naksui mutta ei siis solenoidi. Herätevirtajohdon liitin startista oli löysällä. Liitin on siis startissa, kuvissa tuo vaalea. Kun se pitkällä ruuvarilla (Electrasssa taitaa olla helpommin näkösällä) työnnettiin paikoilleen niin ongelmat hävisivät. Jos siis vain rele naksuu, niin sitten tuo kohta ainakin kannattaa katsoa.
Kuva
Kuva
Jos ei ole edellä kuvattu murhe niin seuraavaksi kai kannattaa tarkistaa startin varsinainen virtajohto (kumihupun alla).

Pertti
Viestit: 5144
Liittynyt: 21:11 28.09.2004.
Paikkakunta: Lapua
Viesti:

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja Pertti » 23:58 19.07.2015.

Ennen kuin enempää purat, tarkista akkukaapeleiden kireys kummastakin päästä.
moderattori

Romu rauhoittaa!

RUF
Viestit: 30
Liittynyt: 17:27 16.08.2012.

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja RUF » 03:47 20.07.2015.

Lähin illall purkaan mopoa. Jo akun kaapeleita irroittaessani totesin maakaapelin olevan hiukan löysän oloinen. Puhdistelin kontaktipinnat ja kevyesti vaseliinia. 10 häriötöntä starttausta peräjälkeen. Mittailin samalla latausta. Tyhjäkäynnillä 12.5v. Kierroksilla 14.10-14.20v. Typerää, että moposta ei saa valoja pois päältä startatessa, eli pakosti on aina valot päällä, turvallisuus seikka toki on. Talven aikana voisi värinvaihdon yhteydessä suorittaa sähköille ennakkohuoltoa ja miettiä lediratkaisuja normaalien tilalle. Sitten vielä jos löytäisi jostain laadukkaan hillityn seosmittarin, niin varulta voisi senkin asennella. No saapa nähdä, reissuhommat vie viikot ja viikonloput on aikaa värkätä jos ei ole tärkeämpiä...

Pertti
Viestit: 5144
Liittynyt: 21:11 28.09.2004.
Paikkakunta: Lapua
Viesti:

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja Pertti » 09:17 20.07.2015.

RUF kirjoitti:Lähin illall purkaan mopoa. Jo akun kaapeleita irroittaessani totesin maakaapelin olevan hiukan löysän oloinen. Puhdistelin kontaktipinnat ja kevyesti vaseliinia. 10 häriötöntä starttausta peräjälkeen. Mittailin samalla latausta. Tyhjäkäynnillä 12.5v. Kierroksilla 14.10-14.20v. Typerää, että moposta ei saa valoja pois päältä startatessa, eli pakosti on aina valot päällä, turvallisuus seikka toki on. Talven aikana voisi värinvaihdon yhteydessä suorittaa sähköille ennakkohuoltoa ja miettiä lediratkaisuja normaalien tilalle. Sitten vielä jos löytäisi jostain laadukkaan hillityn seosmittarin, niin varulta voisi senkin asennella. No saapa nähdä, reissuhommat vie viikot ja viikonloput on aikaa värkätä jos ei ole tärkeämpiä...
Sehän on sitten kunnossa, kovaa ajoa vaan.
Perushuollot, öljynvaihdot yms. ja nauti kesästä. Kyllä Harrikatkin on tarkoitettu toimimaan, vaikka pingpong porukat toisin väittävätkin.
Mitä vähemmän parantelee pyörää, sitä paremmin se pelaa...korjusta tarvitaan vasta sitten, jos joku paikka menee rikki.
moderattori

Romu rauhoittaa!

Avatar
-Harikka-
Viestit: 3877
Liittynyt: 10:50 15.11.2002.
Paikkakunta: Salo
Viesti:

Viesti Kirjoittaja -Harikka- » 10:49 20.07.2015.

.
Viimeksi muokannut -Harikka-, 11:46 10.06.2019.. Yhteensä muokattu 1 kertaa.
2001 95" (1550) FXSTB 'ChromeTrain'

RUF
Viestit: 30
Liittynyt: 17:27 16.08.2012.

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja RUF » 09:01 21.07.2015.

-Harikka- kirjoitti:
RUF kirjoitti:... Typerää, että moposta ei saa valoja pois päältä startatessa, eli pakosti on aina valot päällä, turvallisuus seikka toki on...
Kyllä saa, vaati tosin pientä sähköistä askartelua. Miulla on molemmissa Harrikoissa, valot saanu kytkettyy päälle ja pois katkasiasta. Releillä muutokset tekemällä saapi kaupan päälle kirkkaamman valon :idea: :wink:

Miulla on tommone katkasia ohjaamassa releen maata Softin mittari kehyksessä :idea:
:arrow: KCD1 AC 250V 6A 125V 10A 2 Terminal SPST ON/OFF Panel Rocker Switch
Ja tommoset releet, pitkille ja lyhkäsille omansa :arrow: Mikrorele 12V/20A 4napa-yleis 48-1964
Tuo kytkentä kyllä pitää alkaa tekemään. Samalla voisi harkita uuden mallisen umpion asentamista.

Avatar
UrpoTJ
Viestit: 992
Liittynyt: 21:14 14.11.2010.
Paikkakunta: Tampere
Viesti:

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja UrpoTJ » 10:47 21.07.2015.

RUF kirjoitti: Talven aikana voisi värinvaihdon yhteydessä suorittaa sähköille ennakkohuoltoa ja miettiä lediratkaisuja normaalien tilalle.
En tiedä ottavatko Harikan xenonit virtaa tai watteja sen verran enemmän että kytkin on tarpeen, mutta jos led-ajovalot laittaa, niin virrankulutus pienenee alkuperäiseen lamppuun verrattuna jonkin verran, ei kuitenkaan alle puoleen. Jos ei talvipakkasilla starttaile, niin kunnossa olevassa pyörässä ja kunnollisella akulla en kyllä ole koskaan kaivannut valojen poiskytkemismahdollisuutta starttauksen ajaksi, aina on jaksanut tarpeeksi pyörittää. Jos ei starttaa niin sitten on joku muu ongelma. Olen ajatellut että lisäsähköasennuksia en ehdoin tahdoin pyörääni laittelisi, mutta jos homman hyvin tekee niin mikäs siinä sitten.

Avatar
Joe Cool
Viestit: 5174
Liittynyt: 01:26 14.08.2006.
Paikkakunta: Helsinki
Viesti:

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja Joe Cool » 11:05 21.07.2015.

UrpoTJ kirjoitti:ottavatko Harikan xenonit virtaa tai watteja sen verran enemmän että kytkin on tarpeen,
kunnossa olevassa pyörässä ja kunnollisella akulla en kyllä ole koskaan kaivannut valojen poiskytkemismahdollisuutta starttauksen ajaksi, aina on jaksanut tarpeeksi pyörittää. Jos ei starttaa niin sitten on joku muu ongelma.
Minullakin ovat vastaava xenon ja tuntuma on se, että käynnistyessään se ottaa enemmän virtaa ja Electran volttimittari putoaa. Samoin valo vaatii tovin päästäkseen täyteen kirkkauteensa. Käynnistymisen jälkeen valo päällä, jännite nousee hieaman hitaammin, kuin vastaavassa toisessa pyörässä ilman xenonia. Mutta kun valo on päällä ja kirkkaana, sen virrankulutus pitäisi olla selvästi H4 pienempi.

Ja käynnitykseen tuokaan ei vaikuta, startti jaksaa sahatakin tarvittaessa, mutta normaalisti ei tietenkään sahausta tarvita, vaan kunnossa oleva pyörä kunnossa olevalla akulla käynnistyy ongelmitta enkä ole nähnyt mitenkään tarpeelliseski lähteä itsekään parantelemaan tehtaan sähköjä :)

Jos ei käynnisty, vika on varmasti muualla kuin valossa!
Kyllä Rautis on Raaka peli 8)

RUF
Viestit: 30
Liittynyt: 17:27 16.08.2012.

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja RUF » 14:44 21.07.2015.

Hupsista. Taas teki tempun. Naksui vaan. Pikkuisen kolluuttelin starttia niin lähti tulille, onneksi. Ei se auta kun ruveta mahdollisia vikapaikkoja kollaamaan läpi. Startti on kyllä uusi.

Xenonia en kyllä laita, miellän sen hiukan vanhanaikaiseksi, kun tuo leditekniikka on kehittynyt niin hurjasti. Autossani on ledivalot lisäpitkille, niihin olen ollut erittäin tyytyväiset. Mopolla on ajettu 50tkm. Miten yleensä laturi on kestänyt näissä vehkeissä.? Ensi kesänä olisi suunnitelmissa lähteä n. 4000km. reissulle.

Pertti
Viestit: 5144
Liittynyt: 21:11 28.09.2004.
Paikkakunta: Lapua
Viesti:

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja Pertti » 15:02 21.07.2015.

RUF kirjoitti:Hupsista. Taas teki tempun. Naksui vaan. Pikkuisen kolluuttelin starttia niin lähti tulille, onneksi. Ei se auta kun ruveta mahdollisia vikapaikkoja kollaamaan läpi. Startti on kyllä uusi.

Xenonia en kyllä laita, miellän sen hiukan vanhanaikaiseksi, kun tuo leditekniikka on kehittynyt niin hurjasti. Autossani on ledivalot lisäpitkille, niihin olen ollut erittäin tyytyväiset. Mopolla on ajettu 50tkm. Miten yleensä laturi on kestänyt näissä vehkeissä.? Ensi kesänä olisi suunnitelmissa lähteä n. 4000km. reissulle.
Asennuksessa saattaa tulla sellainen kämmi, että startin kylkeen kaapelia kiristettäessä pultti pääsee pyörähtämään mukana. Samalla pyörähtää myös sisällä oleva solenoidin kontaktipinta pois suunnastaan eikä kytkentälevy enää ylety molempiin pintoihin. Tuolloin on naksahdus aika voimakas, ainakin verrattuna starttireleen pieneen ääneen. Solenoidin vetoyrityksen tuntee myös käsikopelolla.
Kytkinpintojen asento on helppo tarkistaa ja korjata, kun irroittaa solenoidin päästä kannen. Jousi siellä on, joten kannattaa pitää kantta avatessa vastaan.
moderattori

Romu rauhoittaa!

Avatar
-Harikka-
Viestit: 3877
Liittynyt: 10:50 15.11.2002.
Paikkakunta: Salo
Viesti:

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja -Harikka- » 20:17 21.07.2015.

UrpoTJ kirjoitti:En tiedä ottavatko Harikan xenonit virtaa tai watteja sen verran enemmän että kytkin on tarpeen, mutta jos led-ajovalot laittaa, niin virrankulutus pienenee alkuperäiseen lamppuun verrattuna jonkin verran, ei kuitenkaan alle puoleen... Olen ajatellut että lisäsähköasennuksia en ehdoin tahdoin pyörääni laittelisi, mutta jos homman hyvin tekee niin mikäs siinä sitten.
Miulla on yks xenon. Releet & katkasia on laitettu aikanaa valotehon parantamiseks.
Miun rajallisen ymmärryksen mukkaa startti, ku konneessa on vakiota enemmä puristuksia, hörppää sen verra reilusti virtaa starttauksen yhteyessä, jotta xenon "muuntaja" ei välttämättä tykkää alijännitteestä.
Ja toiseks, mie voin ajella esim. Yyterissä koolit amerikanparkit päällä, ilman etuvaloa ja katella rätkiä.
Reikkaa mennessä mie ajoin välillä viimisenä etuvalo sammuksissa, jottei eellä menevät tarpeettomasti häikästy. Xenon on oikeesti kirkas... 8)
2001 95" (1550) FXSTB 'ChromeTrain'

Avatar
Mopopoika -65
Viestit: 2111
Liittynyt: 08:42 07.05.2003.
Paikkakunta: Vantaa-Pirkkala
Viesti:

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja Mopopoika -65 » 08:11 22.07.2015.

RUF kirjoitti:Hupsista. Taas teki tempun. Naksui vaan. Pikkuisen kolluuttelin starttia niin lähti tulille, onneksi. Ei se auta kun ruveta mahdollisia vikapaikkoja kollaamaan läpi. Startti on kyllä uusi.
Ajoitko edellisten starttikokeilujen jälkeen pidenpää reissua?

Jos nyt johtuu siitä, että sahailit akun tyhjäksi?
Aake
XLH-84 (late)
Aiemmin omistettu XLH -86, XLS -81 ja XLH-90

RUF
Viestit: 30
Liittynyt: 17:27 16.08.2012.

Re: Electra -00 naksuu, ei starttaa.

Viesti Kirjoittaja RUF » 09:28 22.07.2015.

Mopopoika -65 kirjoitti:
RUF kirjoitti:Hupsista. Taas teki tempun. Naksui vaan. Pikkuisen kolluuttelin starttia niin lähti tulille, onneksi. Ei se auta kun ruveta mahdollisia vikapaikkoja kollaamaan läpi. Startti on kyllä uusi.
Ajoitko edellisten starttikokeilujen jälkeen pidenpää reissua?

Jos nyt johtuu siitä, että sahailit akun tyhjäksi?
Starttauskokeilujen jälkeen mopo oli yön laturissa+100 km ajoa. Perjantaina alan ottaan startin irti ja tutkimaan. Samalla työkalujen levityksellä vaihtelen kaikki öljyt.

Vastaa Viestiin